<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
 
<link rel="shortcut icon" href="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/ab-favicon.png"/>
<title> 10 Things To Do If You&#039;re Not Going to Coachella </title>
 
<meta name="description" content="No wristband? No problem! We&#039;ve got you covered with a dapper weekend filled with inexpensive yet amazingly fun stuff to do…"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/"/>
<link rel="publisher" href="https://plus.google.com/+Alborderocks"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="10 Things To Do If You&#039;re Not Going to Coachella"/>
<meta property="og:description" content="No wristband? No problem! We&#039;ve got you covered with a dapper weekend filled with inexpensive yet amazingly fun stuff to do…"/>
<meta property="og:url" content="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/"/>
<meta property="og:site_name" content="Al Borde"/>
<meta property="article:publisher" content="http://www.facebook.com/alborderocks"/>
<meta property="article:section" content="Otro Rollo"/>
<meta property="article:published_time" content="2017-04-20T00:39:04-07:00"/>
<meta property="article:modified_time" content="2017-04-20T11:26:44-07:00"/>
<meta property="og:updated_time" content="2017-04-20T11:26:44-07:00"/>
<meta property="fb:app_id" content="606033286202881"/>
<meta property="og:image" content="http://www.alborde.com/wp-content/uploads/2017/04/absinthe-la.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="338"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="No wristband? No problem! We&#039;ve got you covered with a dapper weekend filled with inexpensive yet amazingly fun stuff to do…"/>
<meta name="twitter:title" content="10 Things To Do If You&#039;re Not Going to Coachella"/>
<meta name="twitter:site" content="@al_borde"/>
<meta name="twitter:image" content="http://www.alborde.com/wp-content/uploads/2017/04/absinthe-la.jpg"/>
<meta name="twitter:creator" content="@al_borde"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Al Borde &raquo; Feed" href="http://www.alborde.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Al Borde &raquo; Comments Feed" href="http://www.alborde.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Al Borde &raquo; 10 Things To Do If You&#8217;re Not Going to Coachella Comments Feed" href="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.alborde.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='events-manager-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all'/>
<link rel='stylesheet' id='rgs-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='main-styles-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty_photo-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/ie8.css?ver=4.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/responsive.css?ver=7.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='options_typography_OpenSans_ext-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='skin-ascend-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/ascend.css?ver=7.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=4.13.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='parent-style-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/style.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CMontserrat%3A700%7CPlayfair+Display%3A400italic&#038;subset=latin&#038;ver=1481323450' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.alborde.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.alborde.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.alborde.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.alborde.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.alborde.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.alborde.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p6YIEm-bSS'/>
<link rel="alternate" type="application/json+oembed" href="http://www.alborde.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alborde.com%2Flifestyle%2F10-things-youre-not-going-coachella%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.alborde.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alborde.com%2Flifestyle%2F10-things-youre-not-going-coachella%2F&#038;format=xml"/>
 
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["lifestyle"],"pagePostAuthor":"Grecia Hernandez"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8VWPZ');</script>
 
 
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/15327177/ab_300a', [300, 250], 'div-gpt-ad-1449536607660-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style>
 
<style>@font-face{font-family:'Lovelo';src:url('http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/fonts/Lovelo_Black.eot');src:url('http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/fonts/Lovelo_Black.eot?#iefix') format('embedded-opentype'),url('http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/fonts/Lovelo_Black.woff') format('woff'),url('http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/fonts/Lovelo_Black.ttf') format('truetype'),url('http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/css/fonts/Lovelo_Black.svg#loveloblack') format('svg');font-weight:normal;font-style:normal;}</style>  
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.alborde.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1d6c1d8bc4&wpp_id=45686';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style id="custom-css-css">#breadcrumbs span,#breadcrumbs a{font-size:11px}</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-45686 single-format-standard ascend wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-cae="linear" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-is="minimal" data-button-style="default" data-header-inherit-rc="true" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="false" data-loading-animation="spin" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="dark" data-transparent-header="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T8VWPZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div id="header-secondary-outer" data-full-width="true" data-permanent-transparent="false">
<div class="container">
<nav>
<ul id="social">
<li><a target="_blank" href="http://twitter.com/al_borde"><i class="icon-twitter"></i> </a></li> <li><a target="_blank" href="http://www.facebook.com/alborderocks"><i class="icon-facebook"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/u/0/105781263283794292121"><i class="icon-google-plus"></i> </a></li> <li><a target="_blank" href="http://instagram.com/al_borde"><i class="icon-instagram"></i></a></li> </ul>
</nav>
</div>
</div>
<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#1f1f1f" data-format="centered-menu" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="10" data-full-width="true" data-using-secondary="1" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="http://www.alborde.com">
<img class="stnd default-logo" alt="Al Borde" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/AB-Logo-White-Blue-No-Tagline-2.png"/><img class="retina-logo " alt="Al Borde" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/AB-Logo-White-Blue-No-Tagline-2@2x.png"/>
</a>
</div> 
<div class="col span_9 col_last">
<a href="#mobilemenu" id="toggle-nav"><i class="icon-reorder"></i></a>
<nav>
<ul class="buttons" data-user-set-ocm="off">
<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
</ul>
<ul class="sf-menu">
<li id="menu-item-31690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31690"><a href="http://www.alborde.com/category/musica-section/">Music</a>
<ul class="sub-menu">
<li id="menu-item-31691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31691"><a href="http://www.alborde.com/category/musica-section/noticias-musica/">AB&#8217;s Top Music News</a></li>
<li id="menu-item-31365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31365"><a href="http://www.alborde.com/category/musica-section/music-videos/">Music Videos</a></li>
<li id="menu-item-31692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31692"><a href="http://www.alborde.com/category/musica-section/cd-reviews/">Album Reviews</a></li>
<li id="menu-item-31693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31693"><a href="http://www.alborde.com/category/musica-section/music-festivals/">Music Festivals</a></li>
</ul>
</li>
<li id="menu-item-31685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31685"><a href="http://www.alborde.com/category/cine-section/">Cine</a>
<ul class="sub-menu">
<li id="menu-item-31687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31687"><a href="http://www.alborde.com/category/cine-section/noticias-cine/">Cine y TV News</a></li>
<li id="menu-item-31688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31688"><a href="http://www.alborde.com/category/cine-section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-31680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31680"><a href="http://www.alborde.com/category/lifestyle/">Otro Rollo</a>
<ul class="sub-menu">
<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36801"><a href="http://www.alborde.com/category/educate/">Edúcate</a></li>
<li id="menu-item-32700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32700"><a href="http://www.alborde.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-43912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43912"><a href="http://www.alborde.com/category/lifestyle/sports/">Sports</a></li>
<li id="menu-item-31710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31710"><a href="http://www.alborde.com/category/youtube-videos/">Tubeando</a></li>
<li id="menu-item-31682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31682"><a href="http://www.alborde.com/category/mientras-tanto/">Mientras tanto</a></li>
</ul>
</li>
<li id="menu-item-31029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31029"><a href="http://www.alborde.com/calendario-de-rock/">Events</a>
<ul class="sub-menu">
<li id="menu-item-31037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31037"><a href="http://www.alborde.com/calendario-de-rock/">Calendario de Rock</a></li>
<li id="menu-item-31036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31036"><a href="http://www.alborde.com/post-your-gig/">Post Your Gig</a></li>
</ul>
</li>
<li id="menu-item-31020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31020"><a href="http://www.alborde.com/concursos/">Contests</a></li>
<li id="menu-item-31668" class="post-your-gig menu-item menu-item-type-post_type menu-item-object-page button_solid_color menu-item-31668"><a href="http://www.alborde.com/post-your-gig/">Post UR Gig</a></li>
</ul>
</nav>
</div> 
</div> 
</div> 
</header>
<div class="ns-loading-cover"></div>
</div> 
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="col span_12">
<form action="http://www.alborde.com" method="GET">
<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..."/>
</form>
</div> 
</div> 
<div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
</div> 
</div> 
</div> 
<div id="mobile-menu" data-mobile-fixed="false">
<div class="container">
<ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31690"><a href="http://www.alborde.com/category/musica-section/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31691"><a href="http://www.alborde.com/category/musica-section/noticias-musica/">AB&#8217;s Top Music News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31365"><a href="http://www.alborde.com/category/musica-section/music-videos/">Music Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31692"><a href="http://www.alborde.com/category/musica-section/cd-reviews/">Album Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31693"><a href="http://www.alborde.com/category/musica-section/music-festivals/">Music Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31685"><a href="http://www.alborde.com/category/cine-section/">Cine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31687"><a href="http://www.alborde.com/category/cine-section/noticias-cine/">Cine y TV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31688"><a href="http://www.alborde.com/category/cine-section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31680"><a href="http://www.alborde.com/category/lifestyle/">Otro Rollo</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36801"><a href="http://www.alborde.com/category/educate/">Edúcate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32700"><a href="http://www.alborde.com/category/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43912"><a href="http://www.alborde.com/category/lifestyle/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31710"><a href="http://www.alborde.com/category/youtube-videos/">Tubeando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31682"><a href="http://www.alborde.com/category/mientras-tanto/">Mientras tanto</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31029"><a href="http://www.alborde.com/calendario-de-rock/">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31037"><a href="http://www.alborde.com/calendario-de-rock/">Calendario de Rock</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31036"><a href="http://www.alborde.com/post-your-gig/">Post Your Gig</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31020"><a href="http://www.alborde.com/concursos/">Contests</a></li>
<li class="post-your-gig menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="http://www.alborde.com/post-your-gig/">Post UR Gig</a></li>
<li id="mobile-search">
<form action="http://www.alborde.com" method="GET">
<input type="text" name="s" value="" placeholder="Search.."/>
</form>
</li>
</ul>
</div>
</div>
<!--[if lt IE 9]>
<div style="text-size:2em;color:#fff;text-align:center;">
For a better user experience, we strongly recommend that you upgrade to a different browser. 
</div>
<![endif]-->
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
<span class="loading-icon spin">
</span>
</div>
<style type="text/css">#mobile-ad-container,#mobile-ad-container>div{margin-right:auto;margin-left:auto;text-align:center;}@media only screen and (max-width:320px){#mobile-ad-container{margin-left:-19px;}}</style>
<div id="ajax-content-wrap">
<div id="hiddenlink" style="display:none">http://wp.me/p6YIEm-bSS</div>
<div class="container-wrap  ">
<div class="container main-content">
<div class="row heading-title" data-header-style="default">
<div class="col span_12 section-title blog-title">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.alborde.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.alborde.com/category/lifestyle/" rel="v:url" property="v:title">Otro Rollo</a> » <span class="breadcrumb_last">10 Things To Do If You&#8217;re Not Going to Coachella</span></span></span></span></p> <h1 class="entry-title">10 Things To Do If You&#8217;re Not Going to Coachella</h1>
<div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">By Roland Vic</span></span> <span class="meta-date date updated">April 20, 2017</span> <span class="meta-category"><a href="http://www.alborde.com/category/lifestyle/">Otro Rollo</a></span> </ul> 
</div> 
<div id="single-meta" data-sharing="1">
<ul>
<li class="meta-comment-count">
<a href="#join-the-conversation"><i class="icon-tiny fa-comment-o accent-color"></i> Join the conversation!</a>
</li>
<li>
<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-45686" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span> </li>
<li class="meta-share-count"><a href="#"><i class="icon-default-style steadysets-icon-share"></i><span class="share-count-total">0</span></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='icon-twitter'></i> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='icon-google-plus'></i> <span class='count'> 0 </span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='icon-linkedin'></i> <span class='count'> </span></a></div></li>
</ul>
</div> 
</div> 
</div> 
<div class="row">
<div id="post-area" class="col span_9">
<article id="post-45686" class="regular post-45686 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img ab-featured-image"><img width="600" height="338" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la.jpg" class="attachment-ab-featured-image size-ab-featured-image wp-post-image" alt="absinthe la" title="" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-300x169@2x.jpg 600w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-300x169.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-456x257.jpg 456w" sizes="(max-width: 600px) 100vw, 600px"/></span> <div class="ab-meta"><span class="ab-author">
By Roland Vic </span> | <span class="meta-date ab-date">April 20, 2017</span>
</div>
<p style="text-align: center;">No wristband? No problem! We&#8217;ve got you covered with a dapper weekend filled with inexpensive yet amazingly fun stuff to do…</p>
<h2 style="text-align: center;"><strong>Some are free, others cost a few bucks but none of these are as expensive as Coachella, guaranteed! </strong></h2>
<p style="text-align: center;"><strong><strong><img class="aligncenter wp-image-45692" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/renaissance-pleasure-faire.jpg" alt="renaissance pleasure faire" width="458" height="305" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/renaissance-pleasure-faire.jpg 1000w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/renaissance-pleasure-faire-300x200.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/renaissance-pleasure-faire-450x300.jpg 450w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/renaissance-pleasure-faire-300x200@2x.jpg 600w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/renaissance-pleasure-faire-450x300@2x.jpg 900w" sizes="(max-width: 458px) 100vw, 458px"/></strong></strong></p>
<p style="text-align: center;"><strong><strong>1) <strong><a href="http://www.renfair.com/socal/" target="_blank">Attend the Renaissance Faire</a></strong></strong></strong></p>
<p style="text-align: center;">Artisans, games, rides, plus the Queen and her glittering Court, amazing arts and crafts, delicious food, fine spirits, music, dance and fancy parades. Every weekend from 10am until 7pm until May 21<sup>st</sup>.</p>
<p style="text-align: center;"><strong>Adults</strong> $29.95      <strong>Child</strong> (5-12) $15     <strong>Under 4</strong> FREE</p>
<p style="text-align: center;"><strong> </strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1080' height='638' src='http://www.youtube.com/embed/BIJSnNF5uag?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center;"><strong>2) <a href="https://www.rottentomatoes.com/m/citizen_jane_battle_for_the_city" target="_blank">Catch Citizen Jane: Battle for the City</a></strong></p>
<p style="text-align: center;">Citizen Jane is a timely tale of what can happen when engaged citizens fight the power for the sake of a better world. Arguably no one did more to shape our understanding of the modern American city than Jane Jacobs <strong>#ShePersisted</strong></p>
<p style="text-align: center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BEWk22sBb83/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">It&#39;s not a party without a custom #snapchat filter 😉 @caseyyyleigh #staychella #fratmason #sundayfunday</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Karen Chin (@karenychin) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-04-18T19:07:10+00:00">Apr 18, 2016 at 12:07pm PDT</time></p></div></blockquote>
<p style="text-align: center;"><strong>3) Host a ‘Staychella’ Party</strong><br/>
We’re sure you’re not the only one from your squad <span style="text-decoration: line-through;">with no money</span> not going to Coachella, grab your besties and plan a house party while listening to ONLY Coachella performers, have some fruit, smores and any other hipsterish’ food items you can think of. Bring Coachella to your casa!</p>
<p style="text-align: center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:28.10185185185185% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BTDSCG_g15S/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Get ready for the most elegant weekend at Disneyland! Shop our free 2-day DAPPER DAY Expo Sat+Sun, April 22+23 at the Disneyland Hotel Exhibit Hall (Shop before opening with an Early Bird Entry ticket Sat 10-12, $25 available at DAPPERDAY.com ). FREE Expo entry, Sat 12-7, Sun 10-7 Visit our huge @dapperdayexpo marketplace 🛍featuring everything for stylish, sophisticated living from vintage and contemporary clothing and accessories, to cosmetics, grooming products, and beyond. 🍹Grab a cocktail and dance to live bands each afternoon at our Expo stage. Get a pic at our special DAPPER DAY Photo Spot 📸 presented by @simplicity_creative_group Plus new DAPPER DAY merchandise will be available exclusively at the Expo! EXPO STAGE: 💃 Dance to live performances by ICY HOT CLUB (Sat, 2 &amp; 5p), and BIG SANDY &amp; HIS FLY-RITE BOYS @mrbigsandy (Sun,1 &amp; 5p) with dance lesson and presentation by ATOMIC BALLROOM before each set. Ride our free DAPPER DAY Expo Shuttle 🚌 running continuously both days (noon-7p Sat, 10a-7p, Sun), between Disney&#39;s Grand Californian Hotel and The Disneyland Hotel, presented by Pinup Girl Clothing @pinupgirlclothing #dapperday #dapperdayexpo #anaheim #disneylandhotel #californiastyle #lastyle #lalifestyle #fashionexpo #barber #vintagestyle #disneystyle #disneydapperday #disneystyle #dapperdayspring2017 | Info at DapperDay.com</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by DAPPER DAY Events (@dapperday) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-19T03:08:02+00:00">Apr 18, 2017 at 8:08pm PDT</time></p></div></blockquote>
<p style="text-align: center;"><strong><a href="http://dapperday.com/spring-2017-disneyland-ca" target="_blank">4) Step out in style at the Dapper Day Expo</a></strong><br/>
If you still feel the need to show the world what an exquisite fashion taste you have and how amazing you can match patterns with polka dots, attend the annual (and FREE!) Dapper Expo in Anaheim. Think vintage, retro, pinup, contemporary yet fashion forward clothing pieces and accessories.</p>
<p style="text-align: center;"><strong><img class="aligncenter wp-image-45693" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ducks.jpg" alt="ducks" width="539" height="359" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ducks-1024x683@2x.jpg 2048w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ducks-300x200.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ducks-1024x683.jpg 1024w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ducks-450x300.jpg 450w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ducks-300x200@2x.jpg 600w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ducks-450x300@2x.jpg 900w" sizes="(max-width: 539px) 100vw, 539px"/></strong></p>
<p style="text-align: center;"><strong>5) Catch the Anaheim Ducks v. Calgary Flames game</strong><br/>
If you happen to like hockey and have at least $40 to spare plus drinking money, always consider “drinking money” …</p>
<p style="text-align: center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.4537037037037% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BTAyodoAEr8/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I swear it&#39;s not a backdrop 😂#theflowerfields #carlsbad #fullbloom #spring #california #nofilter</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by ryanlbtran (@ryanlbtran) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-18T03:55:10+00:00">Apr 17, 2017 at 8:55pm PDT</time></p></div></blockquote>
<p style="text-align: center;"><strong>6) <a href="http://www.theflowerfields.com/" target="_blank">Visit The Flower Fields</a></strong><br/>
When you&#8217;re &lt;thisclose&gt; to be over Coachella filters you must step your selfie-game up and post ASAP that killer photo and these 50 acres of extraordinary color are ideal for this. Open seven days a week from 9am t 6pm.</p>
<p style="text-align: center;"><strong>Adults</strong> $14    <strong>Children</strong> (3-10) $7    <strong>Under 2</strong> FREE</p>
<p style="text-align: center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BTHcxmcBCNQ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@ashowens_ #coachella2017 🌻 #coachella #coachellastyle #coachellafashion#festivalstyle #california #bestdressed #girl #inspirationstyle</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Style.wow (@coachella.style.wow) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-20T17:58:51+00:00">Apr 20, 2017 at 10:58am PDT</time></p></div></blockquote>
<p style="text-align: center;"><strong>7) Update your wardrobe</strong><br/>
Go on a shopping spree inspired by Coachella&#8217;s 1st weekend trends: black lace, metallic tops, off-the-shoulder blouses, anything-sheer, fringe (again!) and don’t forget the bandana!</p>
<p style="text-align: center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5139043381535% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BSXxGh_AKE7/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">&#39;most outrageous females in the world&#39; -ny times • • #greenfairy #absinthela #lalive #sip #circus</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Casey Jamerson (@caseyjamerson) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-02T05:32:56+00:00">Apr 1, 2017 at 10:32pm PDT</time></p></div></blockquote>
<p style="text-align: center;"><strong>8) <a href="https://www.lalive.com/events/la-live-events-deck/detail/absinthe-los-angeles-at-la-live" target="_blank">Experience Absinthe at LA LIVE</a></strong><br/>
The wildest party in Las Vegas is now in LA for a limited season. This is a sexy and crazy burlesque show for adults ONLY! Prices vary no date and time but they range from $49 up to $140.</p>
<p style="text-align: center;"><strong><img class="aligncenter size-full wp-image-45695" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LA-Times-festival-ok-books.jpg" alt="LA Times festival ok books" width="750" height="422" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LA-Times-festival-ok-books.jpg 750w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LA-Times-festival-ok-books-300x169.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LA-Times-festival-ok-books-456x257.jpg 456w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LA-Times-festival-ok-books-300x169@2x.jpg 600w" sizes="(max-width: 750px) 100vw, 750px"/></strong></p>
<p style="text-align: center;"><strong>9) <a href="http://events.latimes.com/festivalofbooks/" target="_blank">Don&#8217;t Miss Out on LA Times Festival of Books</a></strong><br/>
It&#8217;s free, Dave Grohl and his mom will be there along with Bryan Cranston, Kareem Abdul-Jabbar, Cheech Marin and Chuck Palahniuk. It also involves BOOKS and dope vendors, need we say more? The event will take place this weekend at USC Campus from 10am to 5pm.</p>
<p style="text-align: center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BEU4-e8Q1uK/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Appreciating the ability to show Ruby how much her mom loves a live music event even if we can only experience it digitally. There will be more music festivals in my future. #nochella #coachellalivestream #ninemonths</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Andrea Starace (@andiezoe) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-04-18T03:24:30+00:00">Apr 17, 2016 at 8:24pm PDT</time></p></div></blockquote>
<p style="text-align: center;"><strong>10) <a href="http://live.coachella.com/" target="_blank">Livestream the festival</a></strong><br/>
We don&#8217;t know if the official festival&#8217;s page will work this weekend, you can play Goldenvoice’s 1st Coachella weekend on <a href="https://www.youtube.com/user/coachella" target="_blank">YouTube </a>RIGHT NOW! Not exactly LIVE but hey, it&#8217;s something!</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this / Compártelo:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45686" class="share-facebook sd-button share-icon no-text" href="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45686" class="share-twitter sd-button share-icon no-text" href="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-45686" class="share-linkedin sd-button share-icon no-text" href="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-45686" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div> 
</div> 
</article> 
<style type="text/css">.content-inner>p:nth-child(3):first-line,.content-inner>.post-featured-img:nth-child(3)+p:first-line{text-transform:uppercase;position:relative;}.content-inner>p:nth-child(3):first-letter,.content-inner>.post-featured-img:nth-child(3)+p:first-letter{letter-spacing:0;text-transform:uppercase;color:#f4b03c;font-size:4em;font-weight:bold;float:left;margin:0.13em 0.2em 0 0;line-height:0.7;}.ab-meta{margin-bottom:30px;font-style:italic;font-size:0.8em;}</style>
</div> 
<div id="sidebar" class="col span_3 col_last">
<div id="text-20" class="widget widget_text"> <div class="textwidget"> 
<div id='div-gpt-ad-1449536607660-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449536607660-0'); });
</script>
</div></div>
</div>
 
<div id="wpp-2" class="widget popular-posts">
<h4>THE HOT LIST</h4>
<ul class="wpp-list">
<li><ul class="hot-list-item"><li class="hot-list-image" style="padding:0"><a href="http://www.alborde.com/cine-section/noticias-cine/la-vida-es-una-comedia-para-patricia-maya-y-rob-schneider/" title="La vida es una comedia para Patricia Maya y Rob Schneider" target="_self">  <img src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="300" height="150" title="" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured"/></a></li><li class="hot-list-title" style="padding:0"><a href="http://www.alborde.com/cine-section/noticias-cine/la-vida-es-una-comedia-para-patricia-maya-y-rob-schneider/" title="La vida es una comedia para Patricia Maya y Rob Schneider" class="wpp-post-title" target="_self">La vida es una comedia para Patricia Maya y Rob Schneider</a></li></ul></li>
<li><ul class="hot-list-item"><li class="hot-list-image" style="padding:0"><a href="http://www.alborde.com/lifestyle/sports/roman-el-gallito-salazar-quiere-ser-el-mejor-del-mundo/" title="Román “El Gallito” Salazar quiere ser el mejor del mundo" target="_self"><img src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/wordpress-popular-posts/45638-featured-300x150.jpg" width="300" height="150" title="Román “El Gallito” Salazar quiere ser el mejor del mundo" alt="Román “El Gallito” Salazar quiere ser el mejor del mundo" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></li><li class="hot-list-title" style="padding:0"><a href="http://www.alborde.com/lifestyle/sports/roman-el-gallito-salazar-quiere-ser-el-mejor-del-mundo/" title="Román “El Gallito” Salazar quiere ser el mejor del mundo" class="wpp-post-title" target="_self">Román “El Gallito” Salazar quiere ser el mejor del mundo</a></li></ul></li>
<li><ul class="hot-list-item"><li class="hot-list-image" style="padding:0"><a href="http://www.alborde.com/musica-section/alter-ego/5-poderosas-bandas-latinas-que-estaran-en-coachella/" title="5 Poderosas bandas latinas que estarán en Coachella" target="_self">  <img src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="300" height="150" title="" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured"/></a></li><li class="hot-list-title" style="padding:0"><a href="http://www.alborde.com/musica-section/alter-ego/5-poderosas-bandas-latinas-que-estaran-en-coachella/" title="5 Poderosas bandas latinas que estarán en Coachella" class="wpp-post-title" target="_self">5 Poderosas bandas latinas que estarán en Coachella</a></li></ul></li>
<li><ul class="hot-list-item"><li class="hot-list-image" style="padding:0"><a href="http://www.alborde.com/cine-section/movie-trailers/5-spanish-thrillers-that-will-haunt-your-dreams/" title="5 Spanish Thrillers That Will Haunt Your Dreams" target="_self">  <img src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="300" height="150" title="" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured"/></a></li><li class="hot-list-title" style="padding:0"><a href="http://www.alborde.com/cine-section/movie-trailers/5-spanish-thrillers-that-will-haunt-your-dreams/" title="5 Spanish Thrillers That Will Haunt Your Dreams" class="wpp-post-title" target="_self">5 Spanish Thrillers That Will Haunt Your Dreams</a></li></ul></li>
<li><ul class="hot-list-item"><li class="hot-list-image" style="padding:0"><a href="http://www.alborde.com/educate/live-telenovelas-park-los-angeles-whos/" title="Live Telenovelas in the Park in Los Angeles: Who&#8217;s In?" target="_self"><img src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/wordpress-popular-posts/45656-featured-300x150.jpg" width="300" height="150" title="Live Telenovelas in the Park in Los Angeles: Who&#8217;s In?" alt="Live Telenovelas in the Park in Los Angeles: Who&#8217;s In?" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></li><li class="hot-list-title" style="padding:0"><a href="http://www.alborde.com/educate/live-telenovelas-park-los-angeles-whos/" title="Live Telenovelas in the Park in Los Angeles: Who&#8217;s In?" class="wpp-post-title" target="_self">Live Telenovelas in the Park in Los Angeles: Who&#8217;s In?</a></li></ul></li>
</ul>
</div>
 
<div id="gform_widget-2" class="widget gform_widget"><h4>Get our Newsletter</h4><link rel='stylesheet' id='gforms_reset_css-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_formsmain_css-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_ready_class_css-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_browsers_css-css' href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2' type='text/css' media='all'/>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/lifestyle/10-things-youre-not-going-coachella/'>
<div class='gform_heading'>
<span class='gform_description'></span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_1_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1' placeholder='ENTER YOUR EMAIL'/>
</div></li><li id='field_1_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible'><input name='input_2' id='input_1_2' type='hidden' class='gform_hidden' aria-invalid="false" value='AlBorde.com Footer Widget'/></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Subscribe Now!' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }'/>
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjIxMzNjYWE1MmZmMjNmOGM2ODk1NThhZjlhM2VkOGQ1Il0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>
</div> 
</div> 
 
<div class="row">
<div id="join-the-conversation">
<div class="comments-section" data-author-bio="false">
<div id="disqus_thread">
</div>
</div>
</div>
</div>
</div> 
</div> 
<style type="text/css">#breadcrumbs span,#breadcrumbs a{font-size:11px;}.row .col.section-title #breadcrumbs span{padding-left:0;}{
padding-left:0 !important;
}
</style>	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="em_widget-2" class="widget widget_em_widget"><h4>Eventos</h4><ul><li class="cb-article clearfix">
				<div class="cb-mask">
					<a href="http://www.alborde.com/gigs/coachella/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-coachella-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="PicMonkey Collage-coachella" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-coachella-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-coachella-150x150.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-coachella-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-coachella-100x100.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-coachella-500x500.jpg 500w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-coachella-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				</div>
				<div class="cb-meta">
                	<strong><a href="http://www.alborde.com/gigs/coachella/">Coachella</a></strong>
                	<div class="cb-byline cb-font-header">
                	<div class="cb-author cb-byline-element"><a href="http://www.alborde.com/gigs/coachella/">04/14/2017 - 04/23/2017</a></div>
                	<div class="cb-post-views cb-byline-element">Indio, California</div>
                	</div>
                </div>
            </li><li class="cb-article clearfix">
				<div class="cb-mask">
					<a href="http://www.alborde.com/gigs/joshua-tree-music-festival/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Sean-Naugle-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Sean-Naugle" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Sean-Naugle-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Sean-Naugle-150x150.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Sean-Naugle-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Sean-Naugle-100x100.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Sean-Naugle-500x500.jpg 500w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Sean-Naugle-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				</div>
				<div class="cb-meta">
                	<strong><a href="http://www.alborde.com/gigs/joshua-tree-music-festival/">Joshua Tree Music Festival</a></strong>
                	<div class="cb-byline cb-font-header">
                	<div class="cb-author cb-byline-element"><a href="http://www.alborde.com/gigs/joshua-tree-music-festival/">05/18/2017 - 05/25/2017</a></div>
                	<div class="cb-post-views cb-byline-element">Joshua Tree, CA</div>
                	</div>
                </div>
            </li><li class="cb-article clearfix">
				<div class="cb-mask">
					<a href="http://www.alborde.com/gigs/electric-daisy-carnival/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-EDC-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="PicMonkey Collage-EDC" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-EDC-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-EDC-150x150.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-EDC-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-EDC-100x100.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-EDC-500x500.jpg 500w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/PicMonkey-Collage-EDC-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				</div>
				<div class="cb-meta">
                	<strong><a href="http://www.alborde.com/gigs/electric-daisy-carnival/">Electric Daisy Carnival</a></strong>
                	<div class="cb-byline cb-font-header">
                	<div class="cb-author cb-byline-element"><a href="http://www.alborde.com/gigs/electric-daisy-carnival/">06/16/2017 - 06/18/2017</a></div>
                	<div class="cb-post-views cb-byline-element">Las Vegas, Nevada</div>
                	</div>
                </div>
            </li><li class="cb-article clearfix">
				<div class="cb-mask">
					<a href="http://www.alborde.com/gigs/lollapalooza/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="lollapalooza" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-150x150.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-300x300.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-768x768.jpg 768w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-1024x1024.jpg 1024w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-100x100.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-500x500.jpg 500w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lollapalooza-1000x1000.jpg 1000w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				</div>
				<div class="cb-meta">
                	<strong><a href="http://www.alborde.com/gigs/lollapalooza/">Chicago&#8217;s Lollapalooza 2017</a></strong>
                	<div class="cb-byline cb-font-header">
                	<div class="cb-author cb-byline-element"><a href="http://www.alborde.com/gigs/lollapalooza/">08/03/2017 - 08/06/2017</a></div>
                	<div class="cb-post-views cb-byline-element">Chicago, IL</div>
                	</div>
                </div>
            </li><li class="cb-article clearfix">
				<div class="cb-mask">
					<a href="http://www.alborde.com/gigs/outside-lands-2017/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="OUTSIDE LANDS MUSIC FESTIVAL" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-150x150.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-300x300.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-768x768.jpg 768w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-100x100.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-500x500.jpg 500w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL-1000x1000.jpg 1000w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OUTSIDE-LANDS-MUSIC-FESTIVAL.jpg 1008w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				</div>
				<div class="cb-meta">
                	<strong><a href="http://www.alborde.com/gigs/outside-lands-2017/">Outside Lands 2017</a></strong>
                	<div class="cb-byline cb-font-header">
                	<div class="cb-author cb-byline-element"><a href="http://www.alborde.com/gigs/outside-lands-2017/">08/11/2017 - 08/13/2017</a></div>
                	<div class="cb-post-views cb-byline-element">San Francisco, CA</div>
                	</div>
                </div>
            </li></ul></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><a class="nectar-button large extra-color-3 has-icon regular-button" target="_blank" href="/calendario-de-rock/" data-color-override="false" data-hover-color-override="false" data-hover-text-color-override="" style="visibility: visible;"><span>View More Events</span> <i class="icon-button-arrow"></i></a></div>
		</div>				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4>Recent Posts</h4>	<ul>
			<li><a href="http://www.alborde.com/lifestyle/10-things-youre-not-going-coachella/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="absinthe la" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-75x75@2x.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-50x50@2x.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-150x150@2x.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/absinthe-la-100x100@2x.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">10 Things To Do If You&#8217;re Not Going to Coachella</span></a></li>
			<li><a href="http://www.alborde.com/cine-section/noticias-cine/soy-producto-de-un-gran-y-afortunado-azar/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/javier-bardem-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="javier bardem" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/javier-bardem-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/javier-bardem-75x75@2x.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/javier-bardem-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/javier-bardem-50x50@2x.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/javier-bardem-150x150@2x.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/javier-bardem-100x100@2x.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">“Soy producto de un gran y afortunado azar”</span></a></li>
			<li><a href="http://www.alborde.com/musica-section/noticias-musica/demandan-al-productor-del-disco-postumo-de-prince/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/prince-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="prince" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/prince-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/prince-75x75@2x.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/prince-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/prince-50x50@2x.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/prince-150x150@2x.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/prince-100x100@2x.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Demandan al productor del disco póstumo de Prince</span></a></li>
			<li><a href="http://www.alborde.com/musica-section/noticias-musica/la-revolucion-27-del-haragan-y-cia/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/haragan-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="haragan" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/haragan-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/haragan-75x75@2x.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/haragan-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/haragan-50x50@2x.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/haragan-150x150@2x.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/haragan-100x100@2x.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">La Revolución 27 del Haragán y Cia</span></a></li>
			<li><a href="http://www.alborde.com/musica-section/noticias-musica/alborde-com-te-regala-entradas-para-los-cafres-en-los-angeles/"><img width="75" height="75" src="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LOS-CAFRES-75x75.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="LOS CAFRES" srcset="http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LOS-CAFRES-75x75.jpg 75w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LOS-CAFRES-75x75@2x.jpg 150w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LOS-CAFRES-50x50.jpg 50w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LOS-CAFRES-50x50@2x.jpg 100w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LOS-CAFRES-150x150@2x.jpg 300w, http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/LOS-CAFRES-100x100@2x.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">AlBorde.com te regala entradas para Los Cafres en Los Angeles</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-14" class="widget widget_text"><h4>About Al Borde</h4>			<div class="textwidget">We create and offer quality content for the musically inclined peeps in SoCal.

Through live events, trending topics, digital media and mobile we connect the world's top brands with Latinos, the fastest-growing demo in the U.S

<div style="padding-top:30px;" id="ab-legacy-cta"><a class="nectar-button large extra-color-3 has-icon regular-button" target="_blank" href="/about-al-borde/#read-more" data-color-override="false" data-hover-color-override="false" data-hover-text-color-override="" style="visibility: visible;"><span>Read More</span> <i class="icon-button-arrow"></i></a></div></div>
		</div><div id="gform_widget-3" class="widget gform_widget"><h4>Get our Newsletter</h4>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/lifestyle/10-things-youre-not-going-coachella/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'   placeholder='ENTER YOUR EMAIL'/>
                        </div></li><li id='field_1_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_1_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='AlBorde.com Footer Widget' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Subscribe Now!' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjIxMzNjYWE1MmZmMjNmOGM2ODk1NThhZjlhM2VkOGQ1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_8">
					
											<p>&copy; 2017 Al Borde. All Rights Reserved | <a href="http://www.alborde.com/terms-and-conditions.html" target="_blank">Terms</a> | <a href="http://www.alborde.com/privacy-policy.html" target="_blank">Privacy Policy</a>| <a href="http://www.alborde.com/contact-us/" target="_blank">Contact Us</a> | <a href="http://www.alborde.com/post-your-gig/" target="_blank">Post Your Gig</a> </p>
										
				</div><!--/span_5-->
				
				<div class="col span_2 col_last">
					<ul id="social">
						 <li><a target="_blank" href="http://twitter.com/al_borde"><i class="icon-twitter"></i> </a></li> 						 <li><a target="_blank" href="http://www.facebook.com/alborderocks"><i class="icon-facebook"></i> </a></li> 																																																												 <li><a target="_blank" href="https://plus.google.com/u/0/105781263283794292121"><i class="icon-google-plus"></i> </a></li> 						 <li><a target="_blank" href="http://instagram.com/al_borde"><i class="icon-instagram"></i></a></li> 																																									</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->
<div id="hiddenlink2" style="display:none">http://wp.me/p6YIEm-bSS</div>

	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1f2Ums5DjIvwI"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1f2Ums5DjIvwI.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.alborde.com\/lifestyle\/10-things-youre-not-going-coachella\/":45686};
	</script>
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"http:\/\/www.alborde.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.alborde.com\/wp-admin\/admin-ajax.php","postID":"45686","rooturl":"http:\/\/www.alborde.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/themes/salient/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.4","language":""},"disqusIdentifier":"45686 http:\/\/www.alborde.com\/?p=45686","disqusShortname":"alborde","disqusTitle":"10 Things To Do If You\u2019re Not Going to Coachella","disqusUrl":"http:\/\/www.alborde.com\/lifestyle\/10-things-youre-not-going-coachella\/","options":{"manualSync":false},"postId":"45686"};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"alborde"};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://32l0m2kig732k4ts97ungj18.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'103129334',post:'45686',tz:'-7',srv:'www.alborde.com'} ]);
	_stq.push([ 'clickTrackerInit', '103129334', '45686' ]);
</script>
	

</body>
</html>